Search found 202 matches

by rmcdonald
08 Apr 2019, 08:02
Forum: Suggestions
Topic: Updates
Replies: 11
Views: 1436

Re: Updates

from the above link and in the attached picture - You can see that under Site we are selecting from the parent entities but we want to filter / restrict the parent items that show up in here or limit them to specific parents. Also we really need the parent selection field blank and as a required fie...
by rmcdonald
06 Apr 2019, 01:44
Forum: Discussion
Topic: Additional feature in date fields
Replies: 6
Views: 783

Re: Additional feature in date fields

Also for this feature it would be good to select before or after date to show
by rmcdonald
05 Mar 2019, 07:27
Forum: Bug Report version 2.4
Topic: Global Lists not adding assigned user
Replies: 3
Views: 1360

Re: Global Lists not adding assigned user

Thanks for the reply - yes silly mistake , is there any way we can just list a whole user access group for people to select from ?
by rmcdonald
05 Mar 2019, 06:00
Forum: Bug Report version 2.4
Topic: Global Lists not adding assigned user
Replies: 3
Views: 1360

Global Lists not adding assigned user

Hi we have setup global lists to enable the adding of an assigned user to a record , the list is working but when trying to review assigned only records they do not show up for the user ?
by rmcdonald
27 Feb 2019, 00:09
Forum: Discussion
Topic: Access Configuration with grouped users
Replies: 6
Views: 699

Re: Access Configuration with grouped users

Hi I am not sure if my issue is similar to this or not , when I create a global list and attach the user to the value, they arent getting any notifications and the item does not show up in assigned only reports ?
by rmcdonald
03 Feb 2019, 13:13
Forum: Bug Report version 2.4
Topic: Reports not saving in menu config
Replies: 8
Views: 631

Re: Reports not saving in menu config

Thanks will do
by rmcdonald
31 Jan 2019, 08:16
Forum: Bug Report version 2.4
Topic: Reports not saving in menu config
Replies: 8
Views: 631

Re: Reports not saving in menu config

Yes as per the images we cant add the reports to the menu. we are on 2.4 and had the same problem in 2.3
by rmcdonald
31 Jan 2019, 07:15
Forum: Bug Report version 2.4
Topic: Reports not saving in menu config
Replies: 8
Views: 631

Re: Reports not saving in menu config

Hi all reports work but I cant put them into a menu
by rmcdonald
18 Jan 2019, 08:32
Forum: Bug Report version 2.4
Topic: Reports not saving in menu config
Replies: 8
Views: 631

Reports not saving in menu config

whenever we add reports using the menu configuration we can see the reports to add and it looks like they are being added but they dont save in the menu or show up in the menu listing.