Search found 256 matches

by rmcdonald
17 Feb 2021, 23:29
Forum: Discussion
Topic: Possibility to calculate totals in export listing
Replies: 5
Views: 701

Re: Possibility to calculate totals in export listing

we are trying to achieve this also on 2.8.2
by rmcdonald
17 Feb 2021, 23:26
Forum: Bug Report version 2.8
Topic: Error on upgrade from 2.7
Replies: 1
Views: 24

Error on upgrade from 2.7

Hi getting the following error when trying to upgrade extension
ALTER TABLE `app_ext_ganttchart` ADD `skin` VARCHAR(32) NOT NULL AFTER `default_view`
1054
Unknown column 'default_view' in 'app_ext_ganttchart'
by rmcdonald
17 Feb 2021, 03:13
Forum: Bug Report version 2.8
Topic: Copied fields not showing in form configuration
Replies: 6
Views: 90

Copied fields not showing in form configuration

Hi Sergey,

I copied fields from one entity to another (copied fields shown in red box)
2021-02-17_12-06-19.jpg
However when I go to the form configuration page only the manually added entity fields are showing not the fields that were copied over ?
2021-02-17_12-06-55.jpg
by rmcdonald
16 Feb 2021, 07:42
Forum: Bug Report version 2.7
Topic: Automatic Actions - incorrect form layout and display rules
Replies: 5
Views: 250

Re: Automatic Actions - incorrect form layout and display rules

We would be happy to donate for this also and the ability to control checkbox or radio button layout
by rmcdonald
16 Feb 2021, 04:48
Forum: Suggestions
Topic: Hide Reports
Replies: 0
Views: 32

Hide Reports

Can we have a way to hide empty reports on either the main dashboard or in grouped reports like we do for counters
by rmcdonald
16 Feb 2021, 03:07
Forum: Bug Report version 2.8
Topic: User Roles cant see menu options
Replies: 0
Views: 33

User Roles cant see menu options

With a user being granted access to an entity using the user roles field but they cant see the entities in the menu that they now have access too.
by rmcdonald
12 Feb 2021, 09:04
Forum: Bug Report version 2.8
Topic: Error when using record attachment
Replies: 1
Views: 35

Error when using record attachment

Hi we have a logo stored in a parent record and when using a template export the logo shows in the preview and on the PDF printout but when we create the PDF using the automated action to create the PDF and attach to the records the image doesnt show instead we get a placeholder saying image unknown...
by rmcdonald
21 Jan 2021, 10:06
Forum: Bug Report version 2.8
Topic: With Selected error
Replies: 2
Views: 73

Re: With Selected error

Yes that fixed it thanks
by rmcdonald
21 Jan 2021, 00:36
Forum: Bug Report version 2.8
Topic: With Selected error
Replies: 2
Views: 73

With Selected error

Since the update to 2.8 the check boxes will only show if we allow the user access to update selected but wont show if we have export selected only. We dont want them to be able to update records this way but we do want the export.

This was working fine prior to the upgrade