Errormessage extension vs version

Post Reply
jvenes
Posts: 16
Joined: 26 Jul 2016, 14:54
Name: Jos Venes
Location: Netherlands

Errormessage extension vs version

Post by jvenes »

Errormessage doesnt make sense: i got the required extension/version!

Rukovoditel version 1.8 or greater is required for Extension 1.4. Please update your version of Rukvoditel.
Check Version

You are using Rukkovoditel 1.8.1
Extension 1.4

User avatar
support
Site Admin
Posts: 3418
Joined: 19 Oct 2014, 18:22
Name: Sergey Kharchishin
Location: Russia, Evpatoriya

Re: Errormessage extension vs version

Post by support »

make sure you are using extension 1.4.1 too, if not then download latest version

To upgrade from 1.4 to 1.4.1 just rewrite all files

Post Reply